ładowarka batimex

O replikach - co dobre, co się zepsuło, jak naprawić itp.

Moderatorzy: Królik, Foka, Escalon

ładowarka batimex

Postprzez konriz » 28 wrz 2009, o 19:20

Mam pewien dziwny problem z ładowarką mikroprocesorową BCH001. jak wiadomo jest przystosowana do ładowania akumulatorów z dużym wtykiem, do małego jest dodatkowa przejściówka. Raz w przejściówce zmieniłem wtyki. nie wiem dlaczego ale po tym zabiegu ładowarka przestała wykrywać akumulatory nawet te z dużym wtykiem ( w tym nic nie grzebałem ). Przez gapę wyjąłem 1 wtyk w przejściówce przy podłączonej do gniazdka ładowarce czy to mogło ją uszkodzić??
w tej chwili gdy podłączam ładowarkę do gniazdka zapali się żółta lampka która po sekundzie gaśnie, gdy podłączam akumulatory nie świeci się żadne światełko, kombinowałem z woltażem, pojemnością i różnymi wtykami, bez skutku... Ładowarka nie ładuje a batki w replikach działają.
pozdrawiam i proszę o pomoc czy lub jak mogę to naprawić
Avatar użytkownika
konriz
master of jojo
 
Posty: 90
Dołączył(a): 18 sie 2007, o 11:42
Lokalizacja: Nowy Dwór Mazowiecki

Postprzez habib » 28 wrz 2009, o 20:05

Ja czasami mam z batimexem dziwne akcje, że nawet mini nie chce ładować i albo symuluje error (mryga na czerwono jak dobrze pamiętam) albo nic się nie dzieje. Wtedy odłączam ją z prądu i podłączam ponownie i jest OK.
Podejrzewam że przy podłączaniu batki dostaje jakiegoś potężnego kopa elektrycznego i jej ten "mikroprocesor" szaleje :wink: ale puki daje się ładować mam to w .... poważaniu :)
Avatar użytkownika
habib
chorąży
 
Posty: 1339
Dołączył(a): 10 sie 2008, o 19:38
Lokalizacja: napalmu idzie swąd

Postprzez konriz » 28 wrz 2009, o 20:11

Niestety u mnie tak nie działa, biegałem po domu i podłączałem do wszystkich kontaktów, podłączałem i rozłączałem wtyki i nic. Przy podłączeniu ładowarki do gniazdka mrygnie tylko żółte światełko.
Avatar użytkownika
konriz
master of jojo
 
Posty: 90
Dołączył(a): 18 sie 2007, o 11:42
Lokalizacja: Nowy Dwór Mazowiecki

Postprzez Anekr » 7 paź 2009, o 22:47

habib napisał(a):Ja czasami mam z batimexem dziwne akcje, że nawet mini nie chce ładować i albo symuluje error (mryga na czerwono jak dobrze pamiętam) albo nic się nie dzieje. Wtedy odłączam ją z prądu i podłączam ponownie i jest OK.


Miałem te same objawy - w asgshopie stwierdzili, że jest to normalna przypadłość tych ładowarek (uszkodzenie of coz) i w ramach gwarancji wymienili na nową, lepszą :)
Avatar użytkownika
Anekr
zielenina
 
Posty: 23
Dołączył(a): 4 maja 2008, o 22:29
Lokalizacja: Grochów


Powrót do Sprzęt Airsoftowy

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 1 gość

cron